No output

0
0

Bome worked but not anymore with outgoing action.

I have bome MIDI translator pro build 892 hooked up to a behringer. bome detects and outputs keystrokes in the console window. But the applications do not respond. I setup a simple trigger and set the output to execute a keystroke, I opened up textedit and it displayed nothing.

Attachments:
Marked as spam
Posted by (Q&A Forum: 7, Answers: 7)
November 16, 2018 5:01 pm
81 views

Have you tried Uninstall/Reinstall?
thats nr1 step in PC /software handbook 🙂

( at November 16, 2018 5:50 pm)

PS in the last part is see TEXT selected instead of PHYSICAL KEY… try that first!

( at November 16, 2018 5:51 pm)

Tried both those things.. Nodda

( at November 16, 2018 6:14 pm)

i remembered something i had long time ago, the project file BMTP somehow got corrupted, so what you can do i start a brand new fresh file and quickly make a test translator… Oh while your at it if you use the PRO version, you can temporarily install the CLASSIC version in a different location and check if that version with a fresh project file also works… goodluck!

( at November 17, 2018 6:00 am)
0
Private answer

Same issue for me. I’ve mapped a MIDI control button to a keypress for “Return” (as a physical key). When I press the MIDI control button, the MIDI event is logged but it doesn’t output the corresponding keypress. I even tried the “windows inject event option” to identify the window to pass the keypress to.

Marked as spam
Posted by (Q&A Forum: 4, Answers: 19)
February 15, 2019 12:31 pm

*[SOLVED] make sure “Outgoing” option has a tick in it.

( at February 15, 2019 12:37 pm)

Yes by default keyboard output is suppressed when Bome MIDI Translator is in focus. You can change this behavior using the options menu.

Steve Caldwell
Bome Q and A Moderator and
Independent Bome Consultant/Specialist
bome@sniz.biz

( at February 15, 2019 4:04 pm)
0
Private answer

So in the example it looks like you are sending text “pressplay” with no return to the application? Is this what it is expecting? Is the application in focus?  I suspect you are maybe trying to send the “Play/Pause” Keystroke instead of the word “pressplay”. If this is the case, it needs to be set to “Physical Keys” not “Text” and then if you don’t have the key on your computer, use the pulldown menu for special keys to find it.

Also, your application that is receiving this keystroke will need to be the active/in-focus window, otherwise the keystroke will be sent to the wrong application.

If this doesn’t help, please post your project file and I will take a look?  Could you tell me what planform your are on “Windows or Mac” and version as well as the application you are sending the keystrokes?

Of course MIDI Translator should not have primary focus when trying this. You can have the log window open to capture the log but your focus needs to be on the target applications.

 

Steve Caldwell
Bome Q and A Moderator and
Independent Bome Consultant/Specialist
bome@sniz.biz

 

 

Marked as spam
Posted by (Q&A Forum: 41, Answers: 3385)
November 16, 2018 9:19 pm