Midi Out to control Jands Vista

0
0

Hello, I am trying to control Jands Vista with Midi over the network with Logic Pro X. I did it years ago without any problems. Now I can not seem to get the midi signal out so that Vista can see it. I can see the midi signal in just fine. I am not sure what I am doing wrong in programming to not get a signal out. I tried the Vista presets that came with BMT Pro but nothing seems to work. Please let me know what I am doing wrong.

Here is the old show I used and a new one I created.

Marked as spam
Posted by (Q&A Forum: 1, Answers: 1)
April 10, 2019 4:04 am
65 views
0
Private answer

Hi Steve. We have I used the https://www.rythechurchtechguy.com/controlling-jands-vista-with-midi-show-control-from-ableton/¬† article when it first came out. I do have Jands set up to receive¬†MIDI, the problem I have is that Bome is seeing the MIDI in but not sending it out. We have tried routing and just about any rule or output I could think of and could read about. BMT just won’t show it sending MIDI out. I have to the newest version of BMT Pro, should I have not done that, as it worked fine with the old version?

Marked as spam
Posted by (Q&A Forum: 1, Answers: 1)
April 10, 2019 7:14 pm
0
Private answer

Hi, looking at your files it looks like it is using MIDI Show Control. Have you configured JandS Vista correctly? Here looks like a great tutorial on how to do it.

https://www.rythechurchtechguy.com/controlling-jands-vista-with-midi-show-control-from-ableton/

The below shows a summary Midi Show Control message that JandS Vista accepts.

https://jands.com/downloads/vistav2/Tbjlt196.pdf

Setting of the MIDI input seems to be in section 20 of the manual. JandS Vista should see the port on your project as either “BMT 1” or “Bome MIDI Translator Virtual 1” depending on how you have your midi port setttings (short names or long names) in MT Pro.

 

https://jands.com/downloads/vistav2/docs/Vista_V2.3_User_Guide_w.pdf

 

Let me know if this helps!

Steve Caldwell
Bome Q and A Moderator and
Independent Bome Consultant/Specialist
bome@sniz.biz

 

 

 

 

Marked as spam
Posted by (Q&A Forum: 39, Answers: 3273)
April 10, 2019 3:57 pm

Hello Steve! I work with Nicole. We have tried everything in the articles you sent and still are not seeing midi out in Bome in the event monitor. Is there a setting or patch that we are missing in the home software? Thank you!

( at April 10, 2019 6:33 pm)

Hi Folks,
Could you turn on logging, turn check the following boxes:

Incoming
Outgoing
MIDI In
MIDI Out

Once done, could you copy and paste the text of your log file?
Are you running on Mac or PC?
What version of MT Pro are you using?
Does out outgoing MIDI port show open?

Steve Caldwell
Bome Q and A Moderator and
Independent Bome Consultant/Specialist
bome@sniz.biz

Steve

( at April 10, 2019 7:56 pm)

Also I noticed on Christmas you have output set to Bome MIDI Translator Virtual 1 and on Easter you have it set to Bome MIDI Translator Virtual 2. I assume by the time of year, you are probably trying Easter?

( at April 10, 2019 8:12 pm)

Did you folks get it working OK? If so could you mark as resolved? If not, let me know where you are.

( at April 11, 2019 1:52 pm)