Bomebox doesn’t recognize prophet6 usb-midi port

  • Q&A Forum
  • Bomebox doesn't recognize prophet6 usb-midi port
0
0

i created a preset in midi-translator pro with prophet6 as usb-midi input. The usb-midi port is recognized inside midi-translator pro. But when i transfer the project to the bomebox, the prophet 6 input is not recognized (it’s not possible to reassign it in the webconfig either). With other synths (nord stage, korg minilogue) it works, but not with the prophet. Any ideas?

Marked as spam
Posted by (Q&A Forum: 1, Answers: 4)
February 27, 2018 5:37 pm
61 views
0
Private answer

Here’s the project file…

Attachments:
Marked as spam
Posted by (Q&A Forum: 1, Answers: 4)
February 27, 2018 7:02 pm

Thanks for this!

Perhaps unplug your Korg Minilogue devices, reboot your BomeBox and see if that helps. This is somewhat a stab in the dark as I had some issues with connectivity when I had my Korg PA900 attached but they mysteriously cleared up.

If not, see if you are using the latest firmware on your BomeBox. The latest is 1.2.1 and can be downloaded at the below link. There is also a Beta version we can try if it does not work for you.

https://www.bome.com/products/bomebox#downloads

( at February 27, 2018 7:19 pm)

I see from your project both of the ports on the first screen where Aliases for your Prophet 6. When it is plugged into your computer, what is the port name that it reports? I am looking at the documentation on the Prophet 6 and it does mention it is “class compliant” so it should work.
Could you tell me the type of USB powered hub you are using? Oh and if you plugged it in directly with no fix, it probably isn’t anything to do with other devices.

( at February 27, 2018 7:23 pm)

Hi, reading this thread, the only remaining reason I can think of why the Prophet6 is not recognized is if it is not USB class compliant. Have you installed a driver on your computer for getting the Prophet 6 to run? Maybe in the Prophet’s settings, there is an option to make it class compliant (sometimes referred to as option for tablet use).
This is really curious.
Thanks for anything else you find out.

( at February 27, 2018 11:51 pm)

I also remember when I had a Roland A300-Pro, it had an enhanced driver capability. When I used it BomeBox got confused so I had to disable that feature.
The enhanced driver made it non Class Compliant.

( at February 28, 2018 12:54 am)

Are you making any progress? Let us know.

( at February 28, 2018 1:11 pm)
0
Private answer

Here without project… Same problem. Project file on the way

Attachments:
Marked as spam
Posted by (Q&A Forum: 1, Answers: 4)
February 27, 2018 6:52 pm
0
Private answer

Yes project is enabled. I created aliases for the project, thats why it looks a bit messy 😉

Attachments:
Marked as spam
Posted by (Q&A Forum: 1, Answers: 4)
February 27, 2018 6:38 pm

Please disable the project then take a snapshot. I don’t want to look at any aliases.

( at February 27, 2018 6:39 pm)

It would also be helpful if you posted your project file.

In the snapshot above I see PROPHET and Prophet 6. I assume PROPHET is the alias, and Prophet 6 is what the actual USB port calls it when attached. If not, are they both aliases? If so, it looks like it is seeing it.

( at February 27, 2018 6:43 pm)
0
Private answer

How are you powering your BomeBox?  Are you running your Prophet6 through a powered USB Hub?  If so what is your hub type?  Try connecting your controller directly to the BomeBox and see if it recognizes it that way.  It is possible that if you are using a powered hub that some of the hub ports are charging ports and may not be usable for a MIDI device.  Try plugging in your Prophet6 into a different hub port that you know is working with your other devices to see if the problem moves.

Steve

 

Marked as spam
Posted by (Q&A Forum: 31, Answers: 2427)
February 27, 2018 5:53 pm

Hi Steve! Thanks for your answer! I tried different cables, ports and prugging in directly. Still the same problem…

( at February 27, 2018 6:02 pm)

Hi, could you post a screen shot of your web config while everything is plugged in and you do not have the project file enabled?

( at February 27, 2018 6:32 pm)
1 2 3 6