Bomebox Connection Issues

0
0

I have Bomebox and Network Pro connected and seems to be working except for a couple of issues. The DIN out on the Bomebox is constantly blinking even when it should not be having any midi signal. Not sure if that is normal. Also my laptop is connected to Bomebox via wifi and the Bome Network is connected and running fine, but when I open Midi Translator Pro and check off incoming signal should come from Bomebox, I get no midi messages coming in from a midi controller connected to Bomebox din input or from other laptop running Bome network. Am I missing something?

Marked as spam
Posted by (Q&A Forum: 3, Answers: 2)
August 2, 2017 2:47 am
83 views
0
Private answer

Hi, a couple of clarifications:

  • There is a known issue with the MIDI DIN OUT LED. On some BomeBoxes, it can light up when WiFi is on or there is other activity. The issue depends on manufacturing tolerances of the analogue parts driving the LED. So unfortunately, there is nothing we can do. However, we have observed that turning off WiFi usually fixes it.
  • The BomeBox is a full fledged network router and can handle MIDI connections via WiFi and Ethernet, also simultaneously — but from different computers only: be aware that all BomeBoxes and computers (running Bome Network) are identified via their name, so if a BomeBox is connected via both Ethernet and WiFi, the 2 different routes to the BomeBox will cause problems because the same name appears twice to the Bome Network tool.
    Identifying boxes by name only has the advantage that you can switch from Ethernet to WiFi, and the Bome Network connection should continue to run without problems.
  • Establishing a connection using the Bome Network tool (and acknowledging it on the BomeBox via PAIR button or in the web config) merely adds a corresponding MIDI port in the BomeBox. Now the BomeBox receives MIDI data on that port from the computer, and can send MIDI data to the computer using that port.
    In this regard, the BomeBox is different than MIDI interfaces: it’s not just an interface for a computer, it’s rather like a computer itself.
  • If you want access from your computer to any of the BomeBox MIDI ports, a corresponding MIDI Route must exist in the MIDI Router of the BomeBox. By default, every port is connected to every other port, but you can edit and remove these MIDI Routes in the web config. Go to the MIDI Router in the web config and press the button Recreate Default Routes at the bottom.
  • closing the MT Pro project on the MIDI Translator web config page will indeed remove all MIDI routes, and any Bome network connected computers will not have access to the BomeBox MIDI ports.
  • you should never need to reboot the BomeBox to set or reset a setting or MIDI route.

I hope that clarifies some…
Florian

Marked as spam
Posted by (Q&A Forum: 6, Answers: 355)
August 2, 2017 6:10 pm

Thanks Florian,
So if I understand I can create connection to 1 computer via wifi and another computer via cable, however if I try and connect to a single computer via both paths, the computer will get confused. Makes sense.

( at August 2, 2017 7:05 pm)

Thanks for the detailed answer. That helps very much.

( at August 2, 2017 7:22 pm)

Steve, correct!
chicago64, great to hear. Keep those questions coming! 🙂

( at August 3, 2017 2:30 am)
0
Private answer

Another note, the way I have my connection is through ethernet cable, if I also try to enable wifi as well, it breaks.

I think you can either run wifi or  cable, but not both. I’m not sure if BomeBox is smart enought to manage 2 separate network connections.

I have my WIFI set up as a separate network (DHCP Host) as  my hardwire connect.

I have hardwire connection as DHCP client.

Both are on completely separate networks but maybe if they were both configured on the same IP address it (might) work.  (Just speculation on my part).

 

Marked as spam
Posted by (Q&A Forum: 42, Answers: 3292)
August 2, 2017 4:53 am

And you may need to log in to BomeBox and authenticate your connection.

( at August 2, 2017 4:57 am)

…which you can also do by pressing the (blinking) PAIR button.

( at August 2, 2017 5:44 pm)
0
Private answer

Hi, I had similar problem this is what I did.

  1. Unloaded the currently loaded MT Pro Project on my BomeBox.
  2. Went to the midi ports page to make sure the port in question was seen.
  3. When to midi routes and set up a route from my device in to network out.
  4. Restarted the BomeBox

In my case I am connecting via Alesis VI61 through an Iconnectivity Midi Router to Bomebox and then through my Bome Network from there.

IConnectMIDI4+ [8]

I used MIDI-OX to test input setting input up as  but you could probably also use MT Pro.

Set MIDI-OX  input to your bomebox network (whatever you name it) I name mine BomeBoxSteve

When working my MIDI indicator did not light, but when it wasn\'t working it was behaving just like yours.

 

Attachments:
Marked as spam
Posted by (Q&A Forum: 42, Answers: 3292)
August 2, 2017 4:38 am