Bome Network – Disconnects Repeatedly?

  • Forum
  • Bome Network - Disconnects Repeatedly?
0
0

Hey, sorry – more stupid questions.

Purchased Bome Network.
Currently using 2 laptops, one is running MTPro as a “BomeBox Emulator” (Basically just taking the place of the Box so I can edit scripts faster/easier than going thru the upload business to the Box)

Second laptop has a lighting control software (DMXIS) and connected via WiFi.

Everything seems to work, but I repeatedly get msgs “Bome Network, Connected” in the system tray on the Bome Network icon.

is it disconnecting repeatedly?
Is this something I should worry about?
This doesn’t seem ‘normal’
Would a hardware connecting (ie crossover ethernet cable) be better?

Both systems running Win7.
Bome Network is the purchased version.
Someone with experience have input?
eek

Marked as spam
Posted by (Forum: 26, Answers: 118)
December 30, 2019 1:58 am
55 views
0
Private answer

Hi,

This usually happens to me if I either have my two laptops too far apart or there is other RF noise that affects WiFi.  It usually happens more to me on 5G as 5G although faster, generally has lower range.  If you can't get a quiet, reliable RF signal, then yes, maybe ethernet cable would help.  If you are having reconnection messages, it usually means it dropped out and had to reconnect so seeing these messages is not desirable. This is typically not a problem with Bome Network, yet an issue with the media connection (in this case WiFi).

 

Steve Caldwell
Bome Q and A Moderator and
Independent Bome Consultant/Specialist
bome@sniz.biz

 

Marked as spam
Posted by (Forum: 50, Answers: 5102)
December 30, 2019 2:17 am
0
Private answer

Thanks Steve!

The two laptops are about 18" away from each other. LOL

Perhaps the WiFi card on the old laptop is going. I had no idea how to troubleshoot this and wasn't sure if it was the nature of WiFi MIDI.   I'm old - I don't trust these newfangled wireless things you crazy kids do.  :)

Marked as spam
Posted by (Forum: 26, Answers: 118)
December 30, 2019 6:54 pm
Yes, maybe the laptops are only 18" away from each other but how far away are they from the WiFi router. Everything going from one laptop to the other need to go to the WiFi router which might be a considerable distance from your laptops and if you have other WiFi devices within your environment, the message packets could be competing for bandwidth of the router. For instance if you are streaming on a Wireless TV set to the same router, this could be interrupting the Bome Network traffic on the same network. Steve Caldwell Bome Q and A Moderator and Independent Bome Consultant/Specialist bome@sniz.biz
( at December 30, 2019 7:06 pm)
0
Private answer

LOLOL
That's why I call this 'stupid old fart tricks'.
Totally spaced that the signal has to go to the router and back!

Mostly because I assumed I would use an ethernet cable to connect the two laptops so I still had that image in my head. At first I tried a regular ethernet cable (again: duh) and was excited that it worked until I realised it was going over WiFi. WiFi, however, results in incomprehensible jitter - which I expect because I don't trust these here newfangled devices all you crazy kids are playin with.

So, bopped down to the electronics store, picked up a crossover ethernet cable, and I'm trying to connect the two and...nothing.

This is why I was asking if there was a primer or basic guidance because I have no idea how to troubleshoot this nor what I need to be looking for or doing. Most of the videos I've seen have to deal with Mac or not MIDI specific (as if I want to share photos and videos).

I'm sorry, Steve.
I'd really like to get this to work, but I'm failing and I have no idea what questions to ask nor what info I can share that would help me get heading in the right direction.

Anything: phrases I can internet search, etc.

Marked as spam
Posted by (Forum: 26, Answers: 118)
December 30, 2019 11:32 pm
0
Private answer

Have no idea what I've done.
Was messing around.
Somehow it is working.
Wired connection a LOT less jitter.

BUT: I'm uncomfortable with not knowing anything.
Any suggestions on what I can read up on so that if/when I run into problems I can troubleshoot this?
Really: anyone?

Marked as spam
Posted by (Forum: 26, Answers: 118)
December 31, 2019 12:11 am
0
Private answer

If your laptops are already connected via a router, then the direct cable will not work. You can shut down then existing network connections and it might work because the laptops generally will go into APIPA mode which allows ethernet to ethernet direct connection. If that doesn't work, probably best to get an inexpensive wired router and connect them together that way. In either case setting up two simultaneous networks on a PC is not for the faint of heart so you should probably  turn off  the existing network  connections (WiFi or otherwise)  when using either APIPA (direct connect)  or small network router mode.

I've been told most laptops support APIPI so that would probably be the first step you take. Also most laptops do not need crossover cables as they autodetect the wiring.

 

Steve Caldwell
Bome Q and A Moderator and
Independent Bome Consultant/Specialist
bome@sniz.biz

Marked as spam
Posted by (Forum: 50, Answers: 5102)
December 31, 2019 12:53 am
Actually if you have a BomeBox, there is a way to set it up as a router on the ethernet side with a bridged connection to an existing wireless network. If your interested, I'll pull up my notes on how this is done.
( at December 31, 2019 1:05 am)
Nope. Not connected via router. WiFi turned off on both (since WiFi seems to want to connect to everything and anything like...umm...[analogy to promiscuity here]) I guess I didn't need a crossover cable, despite all the info I gleaned earlier on from random web searches. (Step by Step guide would be helpful). This is now workign with a regular ethernet cable as you mentioned. (Didn't do that before) I still have no idea, but my assumption at this point without anyone pointing me to supporting documentation so I can figure this out for myself, is that I did a stupid earlier on that nerf'd my ethernet laptop to laptop connection. Whatever this was, I undid it. It's working now. However I'm extremely nervous about adding this element to my rig, so I'll apologise in advance if/when something bizarre rears its ugly head and I freak right on out. LOL Nevertheless, I have the two systems talkign to each other. Laptop 1 is a BomeBox emulator (just running MTPro so I can refine script details without having to upload to the Box every change - which is a PITA, IMO). Laptop 2 is running DMXIS (DMX lighting control). With MTPro, I can actually have the lights do stuff even after I press [Stop] on the sequencer and I'm So Freakin Happy! All that gobbley-gook: just really hoping there'd be a Bome Network for Idiots doc someday, because to this old guy who thought he'd never step away from DIN MIDI has gone to loving USB MIDI and now tentatively infatuated with ethernet MIDI. sorry. low blood sugar. going to fix that now THANKS STEVE! Happy New Year!
( at December 31, 2019 1:13 am)
using the BBox as a router is going to be way too complex for me. Best leave that if the current setup fails...? Unless that's a better option? I really like having a separate laptop to ONLY be the stand in for BBox so I can make little script changes here and there. This script is way too complex for me and I'm an idiot for trying to undertake this project, but here I am. Thanks again, Steve!
( at December 31, 2019 1:19 am)
Glad to help, Jim! Bome Network is pretty bulletproof once you have a stable network. Unfortunately, networking in general is quite a bit more complex. Glad you feel like I'm a "kid" even I think I'm only a few years younger than you. I guess it is all a matter of perspective. Take care! Steve
( at December 31, 2019 4:23 am)
  • Forum
  • Bome Network - Disconnects Repeatedly?