This forum is read-only. Please post new topics in our Q&A forum.

Sonar 5 or 6 help?

General discussion about Bome's Mouse Keyboard

Moderator: florian

Locked
Danny Danzi
New User
Posts: 2
Joined: Thu Dec 07, 2006 2:33 am

Sonar 5 or 6 help?

Post by Danny Danzi » Thu Dec 07, 2006 2:43 am

Hi, I've installed the Bome mouse keyboard and have tried 3 of the midi drivers listed but still can't seem to record any midi data. I read the tutorial and have followed it exactly, but still can't seem to record any midi while using the Mouseboard.

Loopbe1, Yolk and Maple have all given me the same results. I can trigger all my midi hardware and software using the Mouseboard by both using my mouse to press the keys on the board and by using the actual keyboard that I type with, but for some reason no midi data is ever recorded. So I'm getting sound and everything appears to be ok, I just cant record any signal.

I'm really good with midi stuff, so I'm not a noob to the procedure of the proper ports and channels. I just can't get this to record no matter what I try. Has anyone actually gotten this program to record any midi data in Sonar 5 or 6? If so, can you please give me a few suggestions on what I may try? Also, can you tell me what driver you used? I'm running XP pro and used the recommended drivers for my OS. All 3 driver installations went in perfectly and appeared in my Sonar midi driver box. Each time I tried one and it failed, I un-installed and tried another one as to not clutter up my current working set-up.

I have no problems using my midi gear with my real keyboard, Roland V Drums and my drum machine. My purpose for using the Bome keyboard is to replace the no longer supported Virtual Piano that Sonar stopped supporting. It was a good little tool for quick drum beats and basic string/piano parts so I wouldn't have to go to the other side of my room to use my keyboard. Any advice would be greatly appreciated...thanks in advance!

Danny

Danny Danzi
New User
Posts: 2
Joined: Thu Dec 07, 2006 2:33 am

Post by Danny Danzi » Thu Dec 07, 2006 3:04 am

Problem solved...no reply necessary. :)

Danny

Agathon
New User
Posts: 1
Joined: Wed Jul 11, 2007 8:20 pm

Post by Agathon » Wed Jul 11, 2007 8:25 pm

Hello.

I have similiar problems with Sonar 6. I am using laptop, without midi keyboard (I have that on my other PC). Can you tell me how you solved the problem?
Thanks.

Locked