This forum is read-only. Please post new topics in our Q&A forum.


General discussion about MIDI Translator

Moderators: florian, DvlsAdvct

Post Reply
New User
Posts: 1
Joined: Tue Aug 02, 2005 7:32 pm


Post by kilmandan » Tue Aug 02, 2005 7:36 pm

I can't seem to get cubase to recognize MT,
though I know my "preset" is correct, I don't know how to channel it to cubase, as cubase seems to ignore the transformations I make.

User avatar
Bome Software: Founder
Posts: 2436
Joined: Thu Apr 28, 2005 10:09 pm
Location: Munich, Germany

Post by florian » Wed Aug 03, 2005 12:09 pm


here is the general way to do this:

1. Select your "real" MIDI interface as MIDI IN in Midi Translator. This may look like "MPU-401" or "Soundcard Name MIDI" or so.

2. Select a virtual port (LB1 or Yoke 1) as MIDI OUT in Midi Translator.

3. Select the same virtual port as MIDI IN in Cubase.

Now there are 2 important things to know when you want to filter MIDI data in Midi Translator:
a) the menu Options|MIDI Thru. If checked, all MIDI data that is coming in from MIDI IN will be routed to MIDI OUT.
b) the option "output incoming message" for each Translator. If checked, the incoming message and the translated message will be sent to Cubase. So if you want to filter MIDI data, uncheck this.

Hope that helps!

Post Reply