Page 1 of 1

trouble with installation mouse keyboard

Posted: Sun May 29, 2005 1:58 pm
by nielsfeijen
Hi florian,

Thanks for the e-mail you send me a while back. Went to work with it and installed the yoke driver and went to work with the installation for your keyboard for reason 3. However, came in trouble right away with the knob presets in step 2.1.I did everything as the picture describes but my pc says it can't find the mouse keyboard presets and I also searched for the reason3_Knobs.ini but my pc just can't find them so???? Can't move on any further already. Hope you have some advice.
Thanks

Posted: Wed Jun 15, 2005 8:59 pm
by nielsfeijen
Still no reply,
Help me out please :oops:

Posted: Tue Jun 21, 2005 1:30 pm
by florian
Strange, the installer whould really install the .ini files. Have you tried re-installing the "Reason Integration" package?
Maybe you do a search for *.ini on the C: drive ?

Florian

maaaaaan!!

Posted: Sat Mar 25, 2006 9:16 am
by Zakarias
heya

im in the same situation....
and im bout to smash my computer :S so please help me

i find your program extremely useful how ever i have not been able to use it yet :S

i have 3 hard discs C: D: F: windows is installed at C: "my documents" folder is at: D, and Reason is installed at F:

so when i install you program there is no such thing as an INI file in "my documents" folder... and also there is no "BOME" in the surface control list at Reason...


thanks for everything... and greetz from mex!

Posted: Sat Mar 25, 2006 10:26 am
by florian
Have you installed http://www.bome.com/midi/keyboard/Mouse ... ion1.0.exe

It'll install the .ini file and the Bome surface control in Reason.

Florian

Posted: Sun Mar 26, 2006 8:23 pm
by Zakarias
:lol:

thanks man!! it works like a charm....


you rock!

Posted: Fri Sep 01, 2006 10:10 am
by m3master
hi. got the program the other day and i think it could be useful if i can just install the driver wright. i've downloaded the program and the instructions, the driver file is there.... the only thing is those pictures show me how to install the driver on an older version of windows (i have xp). during the hardware instalation i can't find GENERIC USB AUDIO - USB audio device... please help!!! :(

Posted: Sat Sep 02, 2006 7:07 pm
by m3master
nothing?

Posted: Sun Sep 03, 2006 9:40 am
by m3master
nvm.... figured it out