Page 1 of 1

Bomes MIDI Translator will not Launch Please Help!

Posted: Fri Apr 22, 2016 3:39 am
by JWALKMUSIC
I have installed Bomes 1.8.0 and it will not launch at all. I'm getting a dialog box that says:MIDI Translator quit unexpectedly.
Any help with this issue would be appreciated it. this is the final step to my home studio set up.

Here are some details of the error reported:
Date/Time: 2016-04-21 22:18:43.230 -0400
OS Version: Mac OS X 10.11.4 (15E65)
Report Version: 11
Anonymous UUID: 271DEC08-ED45-7D20-CE21-8DC0FC240CA0

Sleep/Wake UUID: 904782F1-8F0A-4DCC-BED0-F94C5CFCAA3B

Time Awake Since Boot: 6500 seconds
Time Since Wake: 1500 seconds

System Integrity Protection: enabled

Crashed Thread: 20 Java: Java2D Queue Flusher

Exception Type: EXC_BAD_ACCESS (SIGABRT)
Exception Codes: KERN_INVALID_ADDRESS at 0x00000000000003b0
Exception Note: EXC_CORPSE_NOTIFY

Re: Bomes MIDI Translator will not Launch Please Help!

Posted: Mon Apr 25, 2016 10:18 am
by florian
Hi JWALKMUSIC,
this is a crash! That's highest priority for us. I'll PM you to resolve this issue.

Best regards,
Florian

Re: Bomes MIDI Translator will not Launch Please Help!

Posted: Mon Apr 25, 2016 8:47 pm
by juddmoss
I am having the exact same issue. Is there a fix for this?

Re: Bomes MIDI Translator will not Launch Please Help!

Posted: Fri Apr 29, 2016 2:13 pm
by florian
Hi juddmoss,

sorry for the late reply, and even more sorry for this problem! It seems to be a general incompatibility with external/secondary displays on a Mac.

JWalkMusic tried the current beta version, which fixed his problem.

Please contact us and it would be great if you could try the beta version, too.

Regards,
Florian