This forum is read-only. Please post new topics in our Q&A forum.


General discussion about MIDI Translator

Moderators: florian, DvlsAdvct

Post Reply
New User
Posts: 2
Joined: Tue Nov 08, 2005 2:02 pm


Post by monojohnny » Tue Nov 08, 2005 2:08 pm

I have tried using the MT product - and looks great to me so far (Postcard will be on it's way soon !)

However I have a question - I have TWO sound cards. A HARSID ( and a standard Sound Blaster (Yamaha) sound card.

I would like to drive both these devices as MIDI devices, but it looks like I can only select ONE as a output MIDI Device.

I'm using Windows98 and an external sequencer (MMT-8).

It looks like other programs have this trouble as well....

Any clues on what I need to set up ?

Thanks in advance


User avatar
Bome Software: Founder
Posts: 2435
Joined: Thu Apr 28, 2005 10:09 pm
Location: Munich, Germany

Post by florian » Wed Nov 16, 2005 12:36 pm


it is planned that future versions of MT will enable multiple MIDI ports to be used. For now you can use a trick:

In the Explorer, find the location of the installation of Midi Translator, usually C:\Program Files\Bome's Midi Translator.

Copy the file MidiTranslator.exe to the clipboard and paste it immediately. A file "Copy of MidiTranslator.exe" is created. Now rename that to, e.g., MidiTranslatorSoundblaster.exe. Create a shortcut to it on the desktop or so for easy access.

Now you can run both exe files at once: The normal one will be used for the HARSID, the copy for the Soundblaster. Both will use their own presets and settings.

With this scheme, you can create as many copies as you wish to have different setups available.

Hope that helps!

New User
Posts: 2
Joined: Tue Nov 08, 2005 2:02 pm

Thanks ! Used MIDI-MAPPER instead!

Post by monojohnny » Wed Nov 16, 2005 2:49 pm

Hi Florian,

Thanks for the reply - what I actually ended up doing was configuring the HARD SID and Sound Blaster (and now external devices) using the MIDI-Mapper in the Windows Control Panel.

This seems to work great !

Thanks for getting back to me though !



Post Reply