This forum is read-only. Please post new topics in our Q&A forum.

incoming message contains no data

General discussion about MIDI Translator

Moderators: florian, DvlsAdvct

Post Reply
bert
New User
Posts: 2
Joined: Sat Oct 15, 2005 5:19 pm

incoming message contains no data

Post by bert » Sat Oct 15, 2005 5:33 pm

High,
I am MT-newby and with my first trial not very successfull. Having made all midi connections correctly , I want to "record" a midinote in order to translate it into a keystroke with Capture Midi in the Edit-Menue of a translator.Although the midi in lamp of MT shows activity I get "Incoming message contains no data" as a result of playing a note on my Yamaha-Keyboard and pushing "OK" afterwards ....
what is wrong?

User avatar
florian
Bome Software: Founder
Posts: 2435
Joined: Thu Apr 28, 2005 10:09 pm
Location: Munich, Germany
Contact:

Post by florian » Tue Oct 18, 2005 12:51 pm

Hi Bert,

sorry for the late reply, have you resolved this issue by now?

When you enable MIDI Capture in Edit Translator, you should see the MIDI messages in the MIDI message field. A typical MIDI message looks like this:
90 40 7F
(this is a message from playing on the keys of a keyboard)

As long as these hex numbers don't appear in Capture mode, something's wrong with the setup.

Regards,
Florian

bert
New User
Posts: 2
Joined: Sat Oct 15, 2005 5:19 pm

reply

Post by bert » Wed Oct 19, 2005 12:26 pm

Hi Florian,
the problem could be solved with a restart of the whole system.Maybe there were too many usb-devices (including the midi interface) running the first time...
Thanks
Bert

Post Reply