This forum is read-only. Please post new topics in our Q&A forum.

"An invalid parameter was passed to a system function&q

General Discussion about Bome's Send SX

Moderator: florian

Locked
dpoirier
New User
Posts: 1
Joined: Wed Sep 30, 2009 9:51 pm

"An invalid parameter was passed to a system function&q

Post by dpoirier » Wed Sep 30, 2009 9:57 pm

I am getting an error when sending midi data out from an Alesis IO26 interface with SendSX 1.22

My Alesis IO26 interface is hooked up to my PC via a Belkin firewire card (Alesis recommended). I have a .syx file that I need to send out to an outboard piece of audio equipment. I load the .syx file in Bome's SendSX 1.22 and send the file. It transfers slowly, but doesn't quite get to the end... SendSX then issues an error message: "An invalid parameter was passed to a system function".

I double-checked everything, the .syx file, the cables, the sending and receiving gear... and was able to actually upload that very same .syx file using a different midi interface (a rudimentary midi in&out on the SoundBlaster Audigy soundcard on an older computer).

I had successfully transferred midi data in both directions using SendSX and that very same Alesis IO26 interface. Not sure how to interpret the SendSX error message.

Any insight would be appreciated.

Dan

User avatar
florian
Bome Software: Founder
Posts: 2435
Joined: Thu Apr 28, 2005 10:09 pm
Location: Munich, Germany
Contact:

Post by florian » Mon Oct 05, 2009 9:49 pm

Hi,

please see this post:
http://www.bome.com/forums/viewtopic.php?t=2606

Regards,
florian

Locked