Page 1 of 1

e-mu proteus 2 receiving preset but they are not stored

Posted: Wed Jan 28, 2009 6:54 pm
by philippe22
Hello
I'm new with sendsx and old emu proteus orchestral.
I tried to send vector2p presets with sendsx. Those presets are dedicated to the user area 64 to 126 and I can see the proteus screen saying receiving preset #XX. All the file was received by the proteus but finaly, presets are not stored... What is the problem ?.

Thank you in advance
Phil

Posted: Thu Jan 29, 2009 10:03 am
by florian
Hi Philippe,

I don't know what the problem is...
If you use a regular MIDI interface, you may try to download and install a newer driver for the MIDI interface. Or get a new MIDI interface. Users have repeatedly reported that particular MIDI interfaces didn't work well.

Thanks,
Florian

Sending sysex to proteus /2 XR...

Posted: Thu Jan 29, 2009 10:18 am
by philippe22
Hi Florian,
Thank you for your answer. In fact I'm wondering if the problem is due to send sx application or the emu USB/Midi 1x1 cable or configuration of my Proteus 2.

What I did : factory reset of the proteus, changing midi mode to multi (for use with my master kb).

What I saw : the proteus received the sysex data because it was displayed on the proteus LCD matrix : receiving preset #xx, from 64 to 127. Well, so everything should be ok but in fact, presets were not stored and the 64-127 range are still empty...

What I conclued : problem seems not to come from the USB/midi cable because HEX Data were received by proteus...

However, I don't understand why they are not stored ? Something wrong with proteus configuration ?

Or may be data could have been filtered by USB/Midi so that maybe some instructions were not received (but no error at proteus side or at PC side !!!)

Thank you in advance

Posted: Thu Jan 29, 2009 11:18 am
by florian
if you browse through other SendSX posts here on the forum you'll see that sometimes the MIDI interface would not pass through all data, or corrupt the data somehow. I'm not sure if it's the Windows driver, or the hardware itself, but they belong together anyway. You should definitely try installing an updated driver from emu.

You can also try sending with slower speed, in the options of SendSX.

Regards,
Florian

Send sx / data received into emu proteus but not stored

Posted: Thu Jan 29, 2009 12:35 pm
by philippe22
Thank you Florian for your answer,
I will update the emu USB/Midi driver and try again...
I saw somewhere that sometime the audio cards hosted on labtops were too light to handle all midi features, so maybe this could be a possible cause...

Nevermind, first of all :
-> USB/Midi cable driver update and new test...

I will come back with result tonight...

Regards

Maybe the begining of the truth...

Posted: Thu Jan 29, 2009 1:47 pm
by philippe22
Well Florian,

I just thought that I did not install any driver for e-mu usb/midi 1x1, last night when first trying... In fact I just plugged the usb/imdi on the labtop, then midi connexions on the proteus...

I remembered when selecting Midi In/Out on send sx application, to have seen only USB, or something like that, and that is what I choose... However, data seemed to be received by proteus (displaying receiving presets) but... No presets stored...

So I just installed the last e-mu driver and, when going on my send sx Application, I was able to view : E-mu Midi in and E-mu Midi out...

I think and I hope that I'm about to get the truth... But I'm not currently at home and I have nothing but to wait tonight to try again, and I hope that will be OK...

To be continued

Yes !!!

Posted: Fri Jan 30, 2009 8:54 am
by philippe22
Well, just to finish with this post !
The solution was reached with e-mu usb.midi drivers. And somewhere in the readme.txt, it was specified that those drivers must be installed prior to be able to fully use midi interface !

So everything is OK and I had loaded the entire factory memory presets available at http://www.emu.com, for the proteus /2XR !!


That's great...

Regards
Phil

Posted: Sat Jan 31, 2009 9:32 am
by florian
Hey Phil,

great to hear!

Thanks,
Florian