This forum is read-only. Please post new topics in our Q&A forum.

Checksum Error

General Discussion about Bome's Send SX

Moderator: florian

Locked
drums4monty
New User
Posts: 2
Joined: Sun Feb 11, 2007 4:56 pm

Checksum Error

Post by drums4monty » Sun Feb 11, 2007 5:00 pm

I am using a Midilink cable to link my Laptop to my QY70, and the Beta Version of Send SX.

I can send data from the QY70 to my Laptop but when I try and retrieve the data I get Checksum Error. Can you offer any help?

Regards

Alan

User avatar
florian
Bome Software: Founder
Posts: 2435
Joined: Thu Apr 28, 2005 10:09 pm
Location: Munich, Germany
Contact:

Post by florian » Wed Feb 14, 2007 7:01 am

Hi Alan,

this may be due to a faulty connection from the QY70 to the computer, or from the computer to the QY70. It will be difficult to find out which direction is causing the problem, so at this point you should not trust the data that you have saved from the QY70.

You should try setting a slower send speed and then retry sending the data.

Which version of Windows are you using?
Also, if possible, update the MIDI drivers (check out the manufacturer's homepage of the MIDIlink cable). Also a good idea is to try from a different computer. A last possibility is to update DirectX.

Please let us know here how it progresses.

Thanks,
Florian

drums4monty
New User
Posts: 2
Joined: Sun Feb 11, 2007 4:56 pm

Post by drums4monty » Thu Feb 15, 2007 12:20 am

Hi Florain

Thanks for the reply, I will try that. By he way I use Windows XP.

Regards

Alan

Locked