Page 1 of 1

Windows 7 Complete Failure [solved]

Posted: Fri Oct 30, 2009 5:25 am
by ThePain321
I have a huge problem. I have read the 'cannot start exe files' forum but the problem persists. I Cannot Run Any EXE File. That includes Regedit, Taskmgr, and CMD. However the cmd prompt WILL run in safe mode.
From there I've tried "sfc /scannow" obviously no luck. I have also tried to repair from my system repair disc and system restore, neither of which would work, both giving me similar problems.
I did try uninstalling but could not run the installer.
All I noticed is that when asked to associate with .Res file types I checked Yes. On my other Windows 7 I looked through to simply change the default association back to what it was. I found that there was no .Res file type available? Maybe I could delete the .res file association or disassociate it somehow?? However I've search a few forums on how to do that but it includes opening programs (exe files.)
I would gladly backup the computer then restore to factory condition, but I can't back up everything without being able to open a couple programs.
Any suggestions will be greatly appreciated!


BAFFLED I AM, HELP I NEED. :(

Also

Posted: Fri Oct 30, 2009 5:40 am
by ThePain321
Thought it might be useful.
I just got the browser to open when clicking on a link on my desktop. Still the shortcut nor the app itself will load by clicking it directly.
Also when right-clicking I no long have the option to "Run" or "open" in the context-menu?

Posted: Fri Oct 30, 2009 10:45 am
by florian
Hi,

I'm very sorry to hear this. Where did you download Restorator? The only cases where that occurred were with non-official versions of Restorator.

I don't know anything else than is written in the cannot start exe files forum. Can't you start programs from the safe mode command prompt? i.e. type the full path plus filename in quotes? e.g.

"C:\Program Files\Restorator 2007\Restorator.exe"

Thanks,
Florian

Where.

Posted: Fri Oct 30, 2009 3:54 pm
by ThePain321
I downloaded this from C-Net Download.com. Everything happened when i chose to associate the .res files. My screen sort of flickered then immediately nothing would work. I have been finding that I can get Media Player and Internet Explorer to open by opening a media file or clicking a hotlink. It sort of "jump starts" the thing?
When clicking on a shortcut i get the message-"the item you selected is unavailable" when I click the App I get nothing but I can get a context menu by right-clicking.
I try booting from safe mode and running from the cmdprompt. Write you back asap. Thanks for your help.

VICTORY!

Posted: Fri Oct 30, 2009 4:48 pm
by ThePain321
I tried running from the command prompt in (safe mode with command prompt) i attempted to open a few programs to no avail. I did find it easy to locate the folder path by Ctrl-Alt-Delete, New Task, then browsing to the program i wish to open.

WHAT I DID- I took a file .dll file then copied it to desktop, from there i changed the ".dll" to ".res" I then clicked on it giving me the "this is not a valid file type" Then a second later Restorator came up! I then did what the other forum about exe files not working says. Changed the settings to not associate the file types and context menu's with Restorator And now immediately everthing seems to be working fine. :P
Thank You! as it proved your previous post was very useful.

Posted: Mon Nov 16, 2009 12:48 pm
by florian
thanks, that's great to hear.

Regards,
Florian