Ok. Big problem with MK and Reason 3.0


2006-10-22 09:41:00

Ok. So I've read just about every thread here.

I have installed the program correctly as well as reason 3.0 and MIDI Yoke. When I use the Mouse Keyboard you can see things correspond in Reason. The problem: I can't hear anything. I have the play in background box checked like i heave read to be the main cause for this problem. I have the volumes all up. I have no idea what is going wrong. :(


2006-10-26 16:26:48


that's too bad! Honestly, I don't have any other idea what could be going wrong. If you see the MIDI messages arrive in Reason, then it should also play them! Of course, you need to have activated some kind of synthesizer or drum machine to react to the MIDI notes.


PS: if you solve this issue, let us know!


2006-12-07 16:05:03

Hi there,

My problem is actually somehow related/similar. I can see the midi bar active when pressing keyboard, and can hear notes if a sampler or device assigned. But what I can't figure out is how to save/embbed the sound into the sequencer. It just goes on background but doesn't register.

Sorry if this is a very beginner question, Im kinda new to this. tried pressing the red rec button but nothing happened.

I am using Reason 3.0.5

Thanks in advance


2007-05-22 13:29:51

I know this might be a rather dumb and obvious answer, but have you remembered to hit record? Oops, just re-read your post and I see that you have. I wonder, do you have play and record pressed. I don't have reason open so I am not 100% perhaps without play active (much like an old cassette recorder) reason might just not bother?

And in answer to boundinthe80s question:
Remember with midi input into combinators they are often programmed to receive a key range, check in the programmer settings. Each sampler and synth in a combinator can be programmed to accept different ranges so check by device in the combinator programmer section.

If you are hitting notes but there is no note active message this could be the problem.

Perhaps try and isolate the problem by activating the piano roll in the sequencer and use your mouse to trigger notes on the left hand side. If you are still not getting a sound there might be attack speed issues (i.e. you are not holding the note long enough to register a note for the device in question) try shortening the attack of lengthening the time the note is held. I have had a problem where I have had a matrix playing a pattern inside a combinator, making cool sounds, but when I turn it off I couldn't get my X-Station to play the combinator at all.

If you are getting a note via the piano roll keyboard but not through this very wonderful product or through a 'real' midi keyboard then there is most likely a problem with your midi configuration, it took me ages to figure out where I was going wrong with the set up for my X-Station.

Hope this is helpful in some way


2009-05-26 23:21:29

yeah i had the same f... problem. Just open subtractor and hit the keys! it works. you dont even need the combinator.

have fun!