1.3/alesis micron OS update


2005-05-22 20:48:23

thanks again for the app..but it doesn't work with my alesis micron. I am trying to send an os upadate..winxp/sp2..evolution 22c in midi thru mode 9225c is usb) to the micron in., iow, usiong the 225c as a midi in/usb box)
It gets anywhere from 35% to 98$%^& % then quits..with a message in the micron "try again"..

I have tried different settings as far as speed, even the slowest (zzzz..reminds me of 1987 and sys op loads with a cassette deck!) but nothing..any ideas? might it (I would think) be the Alesis?


2005-05-25 11:24:18

I really don't know what's happening. I've had occasional reports like yours. I'm pretty sure it's the MIDI drivers (or the combination of the drivers, and SendSX).
Have you tried updating your evolution drivers?

I've updated my MIDI code in SendSX for 1.30, but it seems it hasn't helped you.

Keep me posted if you find out anything. Maybe you can get your hands on a different MIDI interface?



2005-05-25 13:32:23

thanks for the response. i am sending the micron back, as it also has a heat issue..everything else works on the synth though, except this update. I have a feeling it might be the fact that I am daisy chaining the micron with the Evolution..but I don't know; if I can try another midi interface when the new one gets here, I'll see. There is a lot of discussion on the ion/micron list about both of these issues..specific settings for the speed to set the app transmission, etc. Seems like there's a lot of trouble with this for some, and no problem for others, which makes it frustrating.

Midi interfaces..daisy chaining..syx. updates..I have been using virtual synths with a simple usb in from a controller for years now..and I am remembering why. micron does sound good though, and I dread the thought of bringing a laptop "out" to gig with.

Again, thanks for the app..and i will keep you informed of my "progress".


2005-12-27 22:33:26

I updated my Alesis Micron to OS 1.1 using Bome's SendSX 1.3 on the first attempt with no problems whatsoever.

I use Windows XP/SP2 and a very basic interface cable that connects the MIDI IN and MIDI Out of my MIDI device with the soundcard/gameport of my PC. I find that simple direct connections like this are the most foolproof.


2008-04-18 00:51:42

hey guys,

first time post. im having similar problems with my micron, only the sys ex seems to send perfectly fine.

problem is i then check for one specific change, that being the length of patterns, and the available lengths havent changed as they should.

any ideas?

ps, when updating the OS, i get some crazy sounds coming from the synth.

pretty cool.




2008-04-25 08:11:57

Hi, sorry for the late reply. Since nobody else replied, I assume nobody here knows the answer. Maybe you have better luck on a Micron-specific forum...



2008-12-20 23:23:23

I have had no luck updating my Alesis Micron OS either. I don't think it's a problem with any of the BOME software, because I also tried Sonar 7. It got to 98% and failed. I'm using an Evolution EV-10. I plan on purchasing a better MIDI interface and see if I have better luck. Thanks for the posts... I thought i was losing my mind. Alesis tech support suggested using BOME; they had no problem updating with sendsx and a motu fastline USB midi interface.