Newbie needs step by step instructions for receiving data


2009-09-26 02:02:01

First time here, so hello to everyone. I have an Alesis Quadraverb GT I'm trying to restore the factory presets into. A friend sent me a .syx file containing the original fact presets via email which I saved to my computer. Using Send SX I opened the file, connected my midi cables via a Lexicon Lambda interface and proceeded to "attempt" sending from my computer via Send SX to my Quad GT. The screen on the Quad shows: "Loading MIDI data..." Meanwhile the screen on the Send SX shows that the data of 14708 bytes of data was sent. Yet the quad still shows 'loading..." Does anyone have any ideas what I am doing wrong?

I have recently replaced the internal battery on the Quad and have tried internal factory recall of the presets, all to no avail. I thought surely I could simply send the data from the file to the Quad??? Any help, suggestions, or experiments would be greatly appreciated at this point!!!



2009-10-05 22:37:40

Hi Cabalaska,

sorry for the late reply.

In principle, you have done the right thing. The problem occurs somewhere between SendSX and your Quadraverb.

Please try the beta version of SendSX ( ) where you can throttle the MIDI speed (in the settings). Set to something slower than "standard MIDI" and see how it goes. Some devices are not capable of handling the data flow when sending too fast.

Also, there are many reports of malfunctioning MIDI interfaces and/or their drivers. You may check if there are new drivers for your Lexicon Lambda interface.

Last, but not least, try with a different MIDI interface. That worked magic for some users...