Midi CSUM Errors


2006-01-20 12:14:45

I have an old TX81Z into which I am trying to load sysex files . I have connected my laptop to the unit using a Audiotraks Midi mate interface. I keep getting Midi CSUm Error messages on my TX81Z and the voices are only partially loaded. How can I overcome this and what is causing the problem.


2006-01-20 21:46:31

have you tried adjusting the send speed?



2006-01-21 03:20:50

Yes that did have some influence but did not solve the problem. Before doing this I had no response from TX81Z at all. I have since been getting midi buffer full message on the unit as well


2006-01-21 22:25:37

Just tested......absolutely no response from TX81Z whilst trying to input files. Tried all speeds with split long sysex checked and unchecked. Can recieve dumps though from TX81Z to computer. Could it be the recieve channel setting on Tx .... i dont think this is the problem as I have tried them all....channel 1 or omni I think have given limited success...ie midi csum error